CommentComment

Last week, I was immerse in Grails 4 development. This week, I will be pushing the Grails 4 wagon forward as well. Grails 4 removes support for Java 1.7. and will ship with Hibernate 5.3, Spring Boot 2.1, Gradle 5, Geb 2.2, Spock 1.2. Exciting times for Grails 4!

Sergio del Amo

Micronaut

Groovy


Gradle

Java


DevOps